A serious vulnerability in Slider Revolution has been announced, this is a plugin that is primarily used for content display sliders.

The vulnerability affects versions 4.1.4 and earlier of Slider Revolution. To check what version of Slider Revolution you are running, log into WordPress admin, select Revolution Slider form the left menu, then scroll to the bottom of the page to see the version on your website. If your version is below 4.1 you must update immediately.

If you are unsure, or have used version 4.1.4 or earlier in projects for your clients, or purchased a theme that was packaged with this plug-in, we recommend you assist them to secure their sites as well. Or, get in touch and WP Ninjas will assist you in applying the update.

Nickolas Kardamitsis

An accomplished Digital Producer, Nickolas compliments his well- developed WordPress and digital production skills with a keen design aesthetic. This unique combination ensures WordPress projects are intuitive, targeted and well-considered every time.
Recently blogged